Starプロファイル向けiアプリ開発ツールのインストール

Starプロファイルの開発ツールでは、Java2 SDK, Standard Edition Version 1.4.2が必須となっています。
しかし2008年10月30日をもって1.4.2はサポートが終了しています。
SDK1.4.2を探す
それ以降のバージョンでも開発ツールは動作するようです。

またStarプロファイルではDojaプロファイルと違い、サポートされる開発環境がEclipseのみとなっていて、NetBeansは対象外となっています。

Starプロファイル向けiアプリ開発ツール(iαppli Development Kit for Star)のダウンロード






Eclipseを使用するには、ここで『カスタム』を選択します。
『標準』を選択した場合はEclipseのプラグインはインストールされません。









スポンサーリンク

関連記事

スポンサーリンク

facebook APIを使用する時にfacebook Appsでアプリを登録するまでの流れ

ホームページ製作・web系アプリ系の製作案件募集中です。

上に戻る